Geen camerabeeld in de FIMI Navi app.

Fotografeer Nederland met je drone en maak kans op mooie prijzen!

Harm75

New Member
Lid geworden
3 dec 2020
Berichten
10
Waarderingsscore
5
Punten
3
Leeftijd
46
Locatie
Assen
Hallo,

ik zal mij eerst even voorstellen. Ik ben Harmjan de Vries, 45 jaar jong, woon in Assen, ben getrouwd, 2 kinderen. Werk in de thuiszorg in Haren en Groningen.

Nu mijn probleem:
Heb sinds gisteren de X8 SE 2020, en heb er al even mee lopen stoeien.
Gisteravond een firmware update gedaan, dit ging prima, en had ook even beeld in de Navi app.
Maar nu dus niet meer. Blijft bovenin het scherm op disconnected staan. Heb het halve internet afgezocht, maar kan geen oplossing vinden.
Vliegen lukt, heb controle, dat werkt prima. Maar ik heb geen beeld van de camera op m'n telefoon.
Alvast bedankt voor jullie antwoorden.

Vriendelijke groet, Harmjan de Vries
 

rcee

Moderator
Forumleiding
Lid geworden
27 jul 2019
Berichten
1.450
Waarderingsscore
548
Punten
113
Leeftijd
55
Locatie
1422
Welke App gebruik je? gele of Blauwe icoon ? je moet de Blauwe hebben uit de store.
 

Harm75

New Member
Lid geworden
3 dec 2020
Berichten
10
Waarderingsscore
5
Punten
3
Leeftijd
46
Locatie
Assen
Oeps.........heb het probleem gevonden.
Ik heb een Huawei P20. Irritatiefactortje bij die telefoon is dat de ingang van de usb gauw vies/vol gaat zitten met stof,etc.
Je raadt het al.......hij connecte dus niet goed.
Schoongemaakt, en hij werkt!
Excuus!
P.s: Ik ben wel wel geinteresserd in het forum, dus kom regelmatig even kijken.
 
  • Leuk
Waarderingen: Snitsernl